Build: Setup now explicitly enforces python version.

parent bf136d11
......@@ -33,6 +33,7 @@ setup(
'aiogremlin.process',
'aiogremlin.structure',
'aiogremlin.remote'],
python_requires='>=3.5',
install_requires=[
'gremlinpython<=3.4.3',
'aenum>=1.4.5', # required gremlinpython dep
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment