Unverified Commit 0ef105be authored by Jeffrey Phillips Freeman's avatar Jeffrey Phillips Freeman 💥
Browse files

Build: Required gremlinpython must not be 3.4.4

parent 724f5610
......@@ -18,7 +18,7 @@ setup(
'aiogremlin.structure',
'aiogremlin.remote'],
install_requires=[
'gremlinpython>=3.4.3',
'gremlinpython<=3.4.3',
'aenum>=1.4.5', # required gremlinpython dep
'aiohttp>=2.2.5',
'PyYAML>=3.12',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment