Build: Updated to latest aiogremlin in order to get the correct dependency tree.

parent 10a64165
......@@ -2,6 +2,8 @@
## v2.2.2
* updated to use aiobremlin v3.3.4 in order to get the correct dependency tree.
## v2.2.1
* Fixed dependency requirement allowing Goblin to run on python v3.7+.
......
......@@ -29,7 +29,7 @@ setup(
packages=find_packages(),
python_requires='>=3.5',
install_requires=[
'aiogremlin>=3.3.3',
'aiogremlin>=3.3.4',
],
test_suite='tests',
setup_requires=[
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment