Commit 4715a443 authored by Jeffrey Phillips Freeman's avatar Jeffrey Phillips Freeman 💥
Browse files

Moved version constant out to main file and changed version to 0.0.1.

parent 817f429f
# coding: utf-8
lib = File.expand_path('../lib', __FILE__)
$LOAD_PATH.unshift(lib) unless $LOAD_PATH.include?(lib)
require 'apex/version'
require 'apex'
Gem::Specification.new do |spec|
spec.name = 'apex'
......
require_relative 'apex/version'
require_relative 'kiss/kiss_serial'
require_relative 'aprs/aprs_kiss'
module Apex
VERSION = "0.0.1"
def self.main
kiss = Kiss::KissSerial.new('/dev/ttyUSB1')
aprs_kiss = Aprs::AprsKiss.new(kiss)
......
module Apex
VERSION = "0.1.0"
end
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment