Unverified Commit e002f323 authored by dependabot[bot]'s avatar dependabot[bot] Committed by GitHub
Browse files

Bump rspec_junit_formatter from 0.4.1 to 0.5.0 (#17249)

Bumps [rspec_junit_formatter](https://github.com/sj26/rspec_junit_formatter) from 0.4.1 to 0.5.0.
- [Release notes](https://github.com/sj26/rspec_junit_formatter/releases)
- [Changelog](https://github.com/sj26/rspec_junit_formatter/blob/main/CHANGELOG.md)
- [Commits](https://github.com/sj26/rspec_junit_formatter/compare/v0.4.1...v0.5.0

)

---
updated-dependencies:
- dependency-name: rspec_junit_formatter
  dependency-type: direct:development
  update-type: version-update:semver-minor
...
Signed-off-by: default avatardependabot[bot] <support@github.com>
Co-authored-by: default avatardependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
parent 5339af0e
......@@ -121,7 +121,7 @@ group :test do
gem 'rspec-sidekiq', '~> 3.1'
gem 'simplecov', '~> 0.21', require: false
gem 'webmock', '~> 3.14'
gem 'rspec_junit_formatter', '~> 0.4'
gem 'rspec_junit_formatter', '~> 0.5'
end
group :development do
......
......@@ -531,8 +531,8 @@ GEM
rspec-sidekiq (3.1.0)
rspec-core (~> 3.0, >= 3.0.0)
sidekiq (>= 2.4.0)
rspec-support (3.10.2)
rspec_junit_formatter (0.4.1)
rspec-support (3.10.3)
rspec_junit_formatter (0.5.0)
rspec-core (>= 2, < 4, != 2.12.0)
rubocop (1.24.1)
parallel (~> 1.10)
......@@ -776,7 +776,7 @@ DEPENDENCIES
rqrcode (~> 2.1)
rspec-rails (~> 5.0)
rspec-sidekiq (~> 3.1)
rspec_junit_formatter (~> 0.4)
rspec_junit_formatter (~> 0.5)
rubocop (~> 1.24)
rubocop-rails (~> 2.13)
ruby-progressbar (~> 1.11)
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment