version 2.0.0
  • Fixed Potential JVM crash when using multi-dimensional arrays (> 1D)
  • Fixed bug causing wrong Aparapi-native library to be loaded.
  • Minimum Java JDK compatible is now 1.8 or higher, used to be 1.7
  • Updated the following dependency versions: ** com.aparapi: aparapi-jni 1.4.1 -> 1.4.2 ** org.scala-lang: scala-library 2.12.6 -> 2.13.1 ** net.alchim31.maven: scala-maven-plugin 3.4.1 -> 4.3.0 ** org.apache.bcel: bcel 6.2 -> 6.4.1

aparapi-2.0.0-javadoc.jar.asc

aparapi-2.0.0-sources.jar.asc

aparapi-2.0.0.pom.asc

aparapi-2.0.0.pom

aparapi-2.0.0.jar.asc

aparapi-2.0.0.jar

aparapi-2.0.0-sources.jar

aparapi-2.0.0-javadoc.jar